Amplify Integration Upgrade to 1.9.0 - EU - Outage Extension

Incident Report for Axway Amplify Platform

Resolved

The maintenance has been successfully executed and the EU SaaS Control Plane and EU SaaS Data Plane have been successfully upgraded to the newest version 1.9.0.

We appreciate your understanding and patience as we work to enhance our services. If you have any questions or concerns, please do not hesitate to contact our support team.
Posted Jan 24, 2025 - 13:18 PST

Investigating

Due to unforeseen circumstances we were not able to finalize the maintenance of the EU SaaS Control Plane and EU SaaS Data Plane within the expected timeframes. We are still working on the maintenance and will keep you informed on the progress.

SaaS Control Plane: If you use any of these URLs, then the maintenance applies to you and you may experience limited availability: https://.prod.integration.eu-fr.axway.com

SaaS Data Plane: If you use the SaaS Control Plane and you use the Shared Data Plane, then the maintenance applies to you. During the maintenance window there will be a period that you will no longer be able to process new traffic. Existing transactions will continue processing.

We appreciate your understanding and patience as we work to enhance our services. If you have any questions or concerns, please do not hesitate to contact our support team.
Posted Jan 23, 2025 - 23:47 PST
This incident affected: Amplify Platform - EU (France)-Based Services (Amplify Studio - EU, Amplify Fusion - EU).