Amplify Central US scheduled maintenance taking longer than initially planned
Incident Report for Axway Amplify Platform
Resolved
The incident has been resolved.
Posted Jan 14, 2022 - 03:40 PST
Monitoring
A fix has been successfully implemented and the service is up and running again. We are closely monitoring the situation, however, we don't expect additional outage. A post mortem analysis is on the way.
Posted Jan 14, 2022 - 02:11 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2022 - 02:09 PST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2022 - 02:09 PST
Investigating
The planned upgrade from RDS 9.6 to 13.3 is taking longer than initially expected. The reason is identified and we are working to get Central up and running again ASAP.
Posted Jan 14, 2022 - 02:08 PST
This incident affected: Amplify Platform - US-Based Services (Amplify Central - US).