Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 13, 2019 - 23:00 PDT
Scheduled
The following services within the AMPLIFY Central Platform will undergo maintenance during the following window, March 13th (tonight) 11PM MST (UTC-7) to March 14th 2AM MST: - Observability (API Observer)
We appreciate your patience.
Posted Mar 13, 2019 - 19:14 PDT
This scheduled maintenance affected: Amplify Platform - US-Based Services (Amplify Central US).