Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 21, 2021 - 01:00 PDT
Scheduled
Please be advised that on Monday the 21st of June, starting at 8:00 a.m. (UTC), our team will be deploying a minor infrastructure update to the U.S. and E.U. regions of Amplify Central and Amplify Unified Catalog. While this change is not expected to impact the availability of these services, there is a slight possibility of brief (< 1 minute) service impacts to Amplify Central and Amplify Unified Catalog during the 90 minutes following the start of the maintenance (from 8:00 - 9:30 a.m. UTC). All other Amplify services will remain available.
You can track the status of the Amplify platform and subscribe to service updates at https://status.axway.com.
Posted Jun 18, 2021 - 11:37 PDT
This scheduled maintenance affected: Amplify Platform - US-Based Services (Amplify Central - US) and Amplify Platform - EU (France)-Based Services (Amplify Central - EU).