Amplify Central EU scheduled maintenance taking longer than initially planned

Incident Report for Axway Amplify Platform

Resolved

This incident has been resolved.
Posted 3 years ago. Mar 02, 2022 - 01:38 PST

Identified

The issue has been identified and a fix is being implemented.
Posted 3 years ago. Mar 02, 2022 - 01:09 PST

Investigating

We are currently remediating the issue. The service is operational in maintenance mode, however, one or two brief interruptions are expected.
Posted 3 years ago. Mar 02, 2022 - 01:09 PST
This incident affected: Amplify Platform - EU (France)-Based Services (Amplify Engage - EU).