Due to unexpected circumstances we will not deploy at 7AM UTC, but we will deploy later in the day and start at 11AM UTC. We except the same outage as mentioned in the original message.
Instead of deploying at 5PM UTC, we will deploy earlier in the day and start at 10AM UTC. We except the same outage as mentioned in the original message.
Posted May 12, 2025 - 04:27 PDT
Scheduled
We would like to inform you that Axway will be performing a scheduled maintenance operation on the 15th and 16th of May. This maintenance is essential to ensure the continued optimal performance of our services and applies only to our SaaS customers. During the maintenance we will be upgrading both Fusion and Studio to version 1.10.
While the total maintenance window is planned for 45 min, we anticipate that any service interruptions will be brief.
If you use any of these URLs, then the maintenance applies to you and you may experience limited availability:
We appreciate your understanding and patience as we work to enhance our services. If you have any questions or concerns, please do not hesitate to contact our support team.
No action is required from your side and the services will be available in their current state after the upgrade.
Posted May 05, 2025 - 01:26 PDT
This scheduled maintenance affected: Amplify Platform - EU (France)-Based Services (Amplify Studio - EU, Amplify Fusion - EU) and Amplify Platform - US-Based Services (Amplify Studio - US, Amplify Fusion - US).